New Community Forums are coming. Watch this space for news.
Subscribe: RSS
  • Folks,

    I'm new to the MODX way of doing things, but I have my site started.
    It has a custom domain and four subdmains (5 contexts).

    No content other than... Different logo at the top for each context.
    Footer is the same on all contexts, but the one has a sub footer as well.

    Everything was working fine yesterday.
    Late last night we to the site to test and got server/page timeouts.

    Same thing today.... even the /manager backend is very slow.

    I don't have access to logs or anything....
    WHat should I be checking ?
    • Hi,
      Last few days we have some timeouts and 500 errors for few existing websites on Modxcloud..The best way here firstly as for me is to ask support team, they should help.

      Well, also as some additional proof for modxcloud support guys you can use HostTracker(or any other same tool) free trial plan and gather uptime information.
        Anton Tarasov
        MODX Developer

        Email: contact@antontarasov.com
        Web: antontarasov.com
      • Quote from: mferry at Dec 08, 2018, 09:13 PM
        Folks,

        I'm new to the MODX way of doing things, but I have my site started.
        It has a custom domain and four subdmains (5 contexts).

        No content other than... Different logo at the top for each context.
        Footer is the same on all contexts, but the one has a sub footer as well.

        Everything was working fine yesterday.
        Late last night we to the site to test and got server/page timeouts.

        Same thing today.... even the /manager backend is very slow.

        I don't have access to logs or anything....
        WHat should I be checking ?

        We had something similar occur recently. In our case, we didn't have the "error_page" context setting set to a particular page ID for each context.
        https://forums.modx.com/thread/103608/how-to-set-up-a-404-page-for-every-context

        Once we set up the error_page for each context everything was fine again.
        • Folks,

          I'm new to the MODX way of doing things, but I have my site started.
          It has a custom domain and four subdmains (5 contexts).

          No content other than... Different logo at the top for each context.
          Footer is the same on all contexts, but the one has a sub footer as well.

          Everything was working fine yesterday.
          Late last night we to the site to test and got server/page timeouts.

          Same thing today.... even the /manager backend is very slow.

          I don't have access to logs or anything....
          WHat should I be checking ?