-
☆ A M B ☆
- 24,524 Posts
That's very odd. An upgrade does not have any effect on elements in the database, such as chunks and TVs.
From your link, all your content is still in tact and so are all the comments attached.
Just fix the stylesheet CSS files that are missing.
Maybe make the CSS call absolute url in your template
Failed to load resource: the server responded with a status of 404 (Not Found)
2http://kusambira.org/themes/default/images/search.gif Failed to load resource: the server responded with a status of 404 (Not Found)
http://kusambira.org/favicon.ico Failed to load resource: the server responded with a status of 404 (Not Found)
http://kusambira.org/lundazi-news/themes/default/style.css Failed to load resource: the server responded with a status of 404 (Not Found)
Navigated to http://kusambira.org/lundazi-news/2015/05/09/our-visit-to-lundazi-2015/
kusambira.org/:7 Resource interpreted as Stylesheet but transferred with MIME type text/html: "http://kusambira.org/lundazi-news/2015/05/09/our-visit-to-lundazi-2015/themes/default/style.css".
kusambira.org/:28 GET http://kusambira.org/themes/default/images/search.gif 404 (Not Found)
search.gif:1 GET http://kusambira.org/themes/default/images/search.gif 404 (Not Found)
Navigated to http://kusambira.org/lundazi-news/2015/05/09/our-visit-to-lundazi-2015/
kusambira.org/:7 Resource interpreted as Stylesheet but transferred with MIME type text/html: "http://kusambira.org/lundazi-news/2015/05/09/our-visit-to-lundazi-2015/themes/default/style.css".
kusambira.org/:28 GET http://kusambira.org/themes/default/images/search.gif 404 (Not Found)
search.gif:1 GET http://kusambira.org/themes/default/images/search.gif 404 (Not Found)
TinymceWrapper: Complete back/frontend content solution.
Harden your MODX site by
passwording your three main folders:
core, manager, connectors and renaming your
assets (thank me later!)
5 ways to sniff / hack your own sites; even with renamed/hidden folders, burst them all up, to see how secure you are not.
Sottwell,
Yes, I thought that hence my surprise. And it happened a second time on test site.
Donshakespeare,
I wish I could but the problem has removed the html, the chunks and other bits have gone as well. I even thought about copying working bits from a good site but wondered if there is another method.
I assume no one else has reported this fault it must be something to do with my upgrade method - just following Modx guidelines, honest.
In a dummy site, with the same problem, I reinstalled Articles but didn't know how to link to existing contents.
Any opinions appreciated. Mike
Did you use the UpgradeMODX widget to upgrade the site?
If not, I'd advise you to try this:
- Install UpgradeMODX in Package Manager
- Clear the site cache
- Set your settings_version System Setting back to 2.4.2
- Change the 'interval' property of the widget snippet to 1 minute
- (don't forget to change it back later)
- Upgrade to 2.4.3 with the UpgradeMODX widget on the dashboard
You may have to clear the cache again before the newer version shows up in the widget.
BobRay,
No unaware of the upgrade widget, will try next time. Thanks