The paths in the configuration are probably incorrect, PHX always throws an error when the files can't be found due to wrong paths
You probably need to reset a couple of setting in the config: Manager => Tools => Configuration
In the system configuration goto the "
File Browser" tab. You need to reset the "
File base path", by clicking the reset button
Now goto the "
File Manager" tab and reset the "
File Manager Path" by again clicking the reset button
Once both have been reset, simply click the save button
Clear your browser cache and then refresh your homepage
A side note:
Ensure that your .htaccess file in the root has the correct folder name in the rewritebase line e.g.
Default:
In a sub folder etc:
RewriteBase /myfoldername