-
☆ A M B ☆
- 24,524 Posts
Sounds like something related to the "view_unpublished" permission for Manager users. What do your server error and access logs have to say? A white-page on the front end is usually caused by a fatal PHP error, where the error doesn't even let MODX run enough to generate its own errors.