On March 26, 2019 we launched new MODX Forums. Please join us at the new MODX Community Forums.
Subscribe: RSS
  • При чистой установки из архива, пишет, что всё ок, но:

    Используется PHP 5.2.17, а для работы MODX Revolution необходим PHP версии 5.1.1 или выше. Обновите PHP до версии не ниже 5.1.1. MODX рекомендует обновление до 5.3.2+.

    Что надо от php Революшке и где это взять? ))
    Раньше такого не было. На прежних версиях небыло.
    • Переехал на Php 5.4 и само собой всё решилось. Всем спасибо кто отписался.