On March 26, 2019 we launched new MODX Forums. Please join us at the new MODX Community Forums.
Subscribe: RSS
  • I have an addon that I created that needs to get updated to work with the latest revo. I thought there was a admin page somewhere but i can't seem to locate it? Also, if i flagged the addon as compatible with 2.1 for example, what is a easy way to make it compatible with the latest version? it no longer shows up in the Manager for people to download?

    This question has been answered by BobRay. See the first response.

    • discuss.answer
      If you're logged in here, go to modx.com/extras, and search for your extra, you should see the option to submit a new version in the upper left sidebar.

      There are two settings for the version. One is "requires" which is the minimum version necessary. The other is "Supports Up To," which is the maximum version. Leave the second one blank if you want it shown to people with future versions.

        Did I help you? Buy me a beer
        Get my Book: MODX:The Official Guide
        MODX info for everyone: http://bobsguides.com/modx.html
        My MODX Extras
        Bob's Guides is now hosted at A2 MODX Hosting