We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 49814
    • 23 Posts
    Hello,
    I newly get this config error meassge: "Configuration issues GD and/or Zip PHP extensions not found"
    I didn't change anything with the system. Up to recently, everything was fine.

    Running evo 1.04 with php4
    phpinfo says, that gd is enabled (version bundled (2.0.28 compatible))

    Everything is running fine except some third party image manager.


    PS of course I know versions are very old...
    I'm afraid of upgrading, a lot of code from written by third party.

    Is there any help?
    Thank you !!!
    Gertrud


      • 49814
      • 23 Posts
      I managed to get rid of the gd/zip - message by enabling the zip-module in php - but the imagemanager still throws a 500 error.
      What could have caused this?