Version: ModX 2.2.14
All works fine, but one day after login on /manager/ page I see only top menu and work "undefined".
Failed to load resource: the server responded with a status of 401 (Not Authorized) GET /connectors/lang.js.php?ctx=mgr&topic=topmenu,file,resource,welcome,configcheck,ace:default&action=
Blank /core/cache/logs/error.log and server error log.
Clear /core/cache - didn't help.
Clear modx_session table - didn't help.
Clear cache, cookies, incognito mode, other browsers - didn't help.
Set compress_js and compress_css on and off with clearing cache after each toggle - did't help.
After "successful" update to 2.2.15 - 500 server errors.
What's wrong with ModX?
Two thoughts: 1) Your host has implemented suPHP or something similar and the file permission of that file is no longer good (usually needs to be changed to 644 and/or its directory to 755), 2) a new mod_security rule is interfering.
Your host can probably help you with this if the support is good.
I connect via ssh and these commands didn't help:
find public_html/ -type f -exec chmod 644 {} ';'
find public_html/ -type d -exec chmod 755 {} ';'
Yesterday I wrote to host but haven't receive the answer yet. Below list of activated modules of PHP 5.3:
rewrite_module
autoindex_module
gzip_module
expires_module
userdir_module
limitipconn_module