We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 33448
    • 9 Posts
    I'm having a problem in the EVO Manager when trying to add copy. Page will only take certain amount of copy (and) code, When I add more editor throws a 404 error. I've gone through and cleaned up clients nested styles and run the characters through BBEDit, but when I try to add more text, the MCE editor gives a 404. I can add the code in through the db and save it - but client needs to be able to edit. Video of error happening - http://www.wethersfieldarts.org/video/modx-wethersfield-error-comp.m4v

    Thanks

    This question has been answered by iusemodx. See the first response.

      • 13226
      • 953 Posts
      in your video you are adding code via the "HTML" feature of the editor in use.

      Why dont you simply turn off the editor when adding HTML ?

      Does your client also add content as shown in the video ?

      Do you only use HTML mode or do you need to use the built in editor ?
      • discuss.answer
        • 13226
        • 953 Posts
        You may also want to look here
          • 33448
          • 9 Posts
          I used the editor because client had been using the AA functions and had a bunch of nested styles, so I had cleaned them up and tried to keep their formatting. Then also when trying to see when and where prob was happening I was adding lines back (Just like the post link you shared - Thanks). Client cant use it without the editor.
          Hosting had sad they adjusted some mod_security configs when I contacted them. [I know they have been updating the server a bunch recently - so I checked with them]
          I passed on the [Mod_security (suhosin)] info to my server tech (Thanks!) And am waiting for them to get back on that part.

          Quote from: iusemodx at Mar 30, 2015, 10:53 AM
          in your video you are adding code via the "HTML" feature of the editor in use.

          Why dont you simply turn off the editor when adding HTML ?

          Does your client also add content as shown in the video ?

          Do you only use HTML mode or do you need to use the built in editor ?
            • 33448
            • 9 Posts
            Yes mod security settings on the server. Server tech whitelisted that the one page ID - I went to test another page, sure enough same error. I suggested that method wasn't going to work in the long run. not counting the other modx installs on that server...
            Anyway that one is working now.
            Thanks