On March 26, 2019 we launched new MODX Forums. Please join us at the new MODX Community Forums.
Subscribe: RSS
  • Greetings,
    I am trying to get recaptca to work with the Quip reply form. I have set Recaptcah to true. Added my security key, and pass phrase in settings but it's still not showing up.

    Can someone please give me some direction on this?
    • If your site is using the https protocol, you'll need to set the "recaptcha.use_ssl" setting to true.

      I know I've gotten recaptcha to work with quip after setting my keys and making sure that the recaptcha placeholder was declared in my template chunk.
      • Quote from: brandonhim at Mar 04, 2015, 07:40 PM
        If your site is using the https protocol, you'll need to set the "recaptcha.use_ssl" setting to true.

        I know I've gotten recaptcha to work with quip after setting my keys and making sure that the recaptcha placeholder was declared in my template chunk.

        No, my site isn't using SSL. I'm actually developing locally. Maybe that is the problem?
        • I don't believe it should have any issues in regards to working locally, as I've read people have no problems with it on localhost. But I'm not quite sure about the entire intricacy of the plugin itself and reCaptcha to give you a definite answer.

          But if you did seem to find a solution to your problem, you should let us know as it seems to be a large issue with the reCaptcha plugin so it might help out a lot of people. =)!

          I can look a bit further into it when I get a chance to test on my local machine sometime this week.