After upgrading to modx 2.3.3 can't get to manager panel. The first time everything was ok, but on second login I get an an error:Fatal error: Maximum execution time of 30 seconds exceeded in C:\wamp\www\trevo.ru\manager\controllers\default\dashboard\widget.modx-security.php on line 17
I'm working on local machine and was able to changed the max_execution_time to 360 and it solved the problem though on my shared hosting the Maximum execution time is 30 seconds are there any workaround to solve this?
-
☆ A M B ☆
- 24,524 Posts
You can disable those feeds in the system settings, or even in the system_settings table in the database.
-
☆ A M B ☆
- 24,524 Posts
I'm having the exact same issue (with the same temporary solution, i.e. commenting) while using xampp on windows 7 machine. (2.3.3-pl, advanced)
I've run the same process on a hosted server (linux) and everything works fine, so this really seems to be tied to windows OS.
Have no way as way, have no limitation as limitation