Thanks Bob, tried that but the result is a blank manager page, had to revert back to 777.
If I recall correctly in Evo we needed to set different permissions for the folder and sub file/folders. is this the case here as well maybe?
the system is FreeBSD 10.1-RELEASE btw.
It could be a problem with the ownership of the files.
I know some people have reported similar issues that turned out to be mod_security violations.
It's also possible that one or more files got missed or corrupted in the transfer or that some new files failed to overwrite the old ones. This is common if you use FTP to transfer them individually.
One quick test: try it as a sudo user. If that solves it, it's an issue with your permission settings.
You might also check the paths and URLs in the core/config/config.inc.php file (or run SiteCheck, which will check both the file and directory permissions, and the paths and URLs in the config file).