On March 26, 2019 we launched new MODX Forums. Please join us at the new MODX Community Forums.
Subscribe: RSS
  • Hi Guys,
    Using Revo 2.3.2 with Quip 2.3.3-pl and it takes around 2 minutes to post the comment.
    I set up my own lamp server on linode with Ubuntu 14.04LTS, Apache 2, MySQL 5 and PHP Version 5.5.9-1
    Any ideas what's causing the slowness. I believe it worked fine with older versions of revo pre 2.3.
    Thanks

    ***Issue is specifically for non logged in users submitting comment. Admin posts a comment instantaneously [ed. note: howster last edited this post 6 years, 9 months ago.]
    • What kind of anti-spam are you using? It might be looking up the IP and/or e-mail address of the commenter on a known-spammer database, and I could see that taking some time. You could try commenting with it temporarily disabled to test that theory.
      • I don't have spam assassin or anything like that specifically installed. Sendmail is about all I added in terms of email. I have a basic lamp installation on my linode installed.
        • **solved** - reinstall sendmail using:
          nano /etc/hosts
          And make sure the line looks like this:
          127.0.0.1 localhost localhost.localdomain yourhostnamehere