We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 20135
    • 188 Posts
    Hi, can anyone tell me/help me work out why the standard email functions don't seem to work when I upgrade to 2.3? SMTP settings seem to work ok, but FormIt has a problem with SMTP on an AJAX call. If I can get the non-SMTP functions working again, that would be amazing.

    I know that it's only a problem with 2.3, I ran a test on a site that was running 2.2.14 and it worked fine on out-of-the-box settings. After I upgraded it to 2.3, email failed and I needed to change the email to use SMTP to have any successful emailing.

    What could be causing this? My host hasn't changed anything, so I can only imagine there's something in the 2.3 version that's getting in the way. If anyone has come across themselves, or they may have an idea as to the cause of the issue, I would be very grateful to hear from you.