[2014-09-26 23:52:07] (ERROR @ /var/www/clients/client11/web10/web/core/components/gallery/model/gallery/galalbum.class.php : 270) PHP warning: opendir(/var/www/clients/client11/web10/web/assets/components/gallery/cache/): failed to open dir: No such file or directory [2014-09-26 23:52:07] (ERROR @ /var/www/clients/client11/web10/web/core/components/gallery/model/gallery/galalbum.class.php : 271) PHP warning: readdir() expects parameter 1 to be resource, boolean given
[2014-09-27 00:22:27] (WARN @ /var/www/clients/client11/web10/web/core/model/modx/sources/modfilemediasource.class.php : 944) PHP notice: Undefined variable: size [2014-09-27 00:22:27] (WARN @ /var/www/clients/client11/web10/web/core/model/modx/sources/modfilemediasource.class.php : 945) PHP notice: Undefined variable: size
This question has been answered by chriscross2504. See the first response.
Check the upload_maxsize System Setting in the Manager and delete all files in the core/cache directory before testing.
If that doesn't work, your host may have set a limit and have things set up to ignore the php.ini values.