We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 25803 ☆ A M B ☆
    • 721 Posts
    I'm getting these errors constantly:

    [2014-09-02 14:09:51] (ERROR @ /manager/index.php) Problem getting service tagger, instance of class Tagger, from path /home/whatever/public_html/core/components/tagger/model/tagger/

    Thing is I don't have Tagger installed (at least it doesn't show up in the Extras) nor in Core, nor in Plugins or Snippet, or components. I'm not even sure this is actually Tagger but any insight on how to remove?

    This question has been answered by AMDbuilder. See the first response.

    • discuss.answer
      • 1343 ☆ A M B ☆
      • 2,213 Posts
      Do you have Collections installed, if so do you have it updated to the current version? I've had that error in the past and that was the cause, simply updating collections resolved it if I recall correctly - granted I do use tagger now...
        Patrick | Server Wrangler
        About Me: Website | Tweets |  MODX Hosting
        • 25803 ☆ A M B ☆
        • 721 Posts
        Yes, I do. Just updated and will monitor the error log. Thanks. I would never have thought of that.
          • 1343 ☆ A M B ☆
          • 2,213 Posts
          Glad I could help, let us know if you still have problems.
            Patrick | Server Wrangler
            About Me: Website | Tweets |  MODX Hosting
            • 25803 ☆ A M B ☆
            • 721 Posts
            This worked. The errors have stopped.