Resource groups/authorisation work fine when the RevoSSL plugin is disabled.
But when I enable RevoSSL then I can visit every page without logging in.
I don't see any errors in the MODX logs and PHP logs.
MODX Revolution 2.3.1-pl
RevoSSL 1.0.3 pl
I think my problem is the same as this thread, but there is no solution on that thread either..
https://forums.modx.com/thread/71980/unauthorized-page-does-not-work-for-me?page=2
Can someone help me out?
Thanx in advance!