On March 26, 2019 we launched new MODX Forums. Please join us at the new MODX Community Forums.
Subscribe: RSS
  • I've just upgraded to Evo 1.0.14 and I am having a similar problem again. When I try to insert an image through either TinyMCE or NevoSlider I get "Cannot create image folder" pop up (screenshot attached). I have previously fixed the file manager and resource path etc... I have also set the directory and file permissions to 777, I found the file manager and resource path settings under the user tab in edit User and still no joy. I have checked over every related thread I can find and checked any suggested fixes, I have updated to TinyMCE 3.5.11.

    Any Ideas please help...

    This question has been answered by chedwa. See the first response.

    [ed. note: chedwa last edited this post 7 years, 3 months ago.]
    • discuss.answer
      Ok I've finally answered my own question and yes it was a silly mistake on my behalf however here is the fix should anyone run into the same puzzling issue... and after much searching and hair pulling I was looking at SystemInfo under the Reports tab and there is the server's info for the BASE_PATH etc... So I copied the actual BASE_PATH from system info into the configuration settings for interface and features:

      and it replaced it with;

      Interface & Features
      File base path: [(base_path)]assets/
      File Browser URL: /assets/

      File Manager
      File Manager path: [(base_path)]
      • Thanks, Chedwa, for putting up your solution. Too often people just put in a comments like "Its fine, got sorted" but don't go any further. Just had the same issue after the hosting company moved to a new server system and I hadn't worked in Evo in so long, I didn't even remember what to do!!