On March 26, 2019 we launched new MODX Forums. Please join us at the new MODX Community Forums.
Subscribe: RSS
  • I forgot my password, so tried to get a new one. Did get a activation email with a link and a new password, but when using these, it just said that "wrong password". After trying with this given password, now it says just "You have been blocked from the manager by an administrator." Being the sole user of this site, wtf? How can I log in, tried with a new password as well, but no help... huh

    MODx revo 2.2
    • After three tries, it will automatically block for 1 hour. You can get into the database to unblock your user.
        Studying MODX in the desert - http://sottwell.com
        Tips and Tricks from the MODX Forums and Slack Channels - http://modxcookbook.com
        Join the Slack Community - http://modx.org
      • Ok. But why those passwords it gives doesn't work? Now, after an hour, new try with a new password, still no go.
        • On an other computer I had luckily the browser set to remember passwords. Got in with the original pw, so the problem is that resetting pw from login page doesn't do what it should.