On March 26, 2019 we launched new MODX Forums. Please join us at the new MODX Community Forums.
Subscribe: RSS
  • Hi there!

    I'm using Quip 2.3.3 on a MODX 2.2.14-site, but I have troubles with the mails to be send.

    These are my Quip-calls:

    & notifyEmails=`info@abc.de,test@abc.de`
    &dateFormat=`%d.%m.%Y %H:%M`

    &dateFormat=`%d.%m.%Y %H:%M`

    I also have set the emails in the system settings->quip area:

    quip.emailsFrom - info@abc.de
    quip.emailsReplyTo - test@abd.de
    quip.emailsTo - test-email@abc.de
    quip.emails_from_name - Quip

    The emails here are only for examples, I used real email-adresses!

    But only the quip.emailsFrom and quip.emailsReplyTo get recongized as well as the quip.emails_from_name.

    The quip.emailsTo doesn't get used as well as ¬ifyEmails-parameter in the quip-call above.

    The mail gets only send to the mail-adress of the administrator of the site, which is different to all above mentioned email-adresses?!

    What did I do wrong, how do I get those quip-settings in the system-settings to run?

    Another problem I have is the access of unapproved comments by an editor-user. It works well for the administrator-user, but not for the editor-user I created. I added in access-controls->user-groups->author in the tab "context-access" the context:

    context: mgr
    min-role: Author
    access-policy: QuipModeratorPolicy

    But I still can't see the unapproved comments when I'm logged in as the author in the quip-component view.

    EDIT: corrected &notifyEmails to & notifyEmails, because the forum has some problems to display this correctly...

    [ed. note: profilneurotiker last edited this post 7 years, 1 month ago.]
    • I just tried to re-install the Quip-package and used some other email-addresses, but the mail still gets sent only to the email that is entered for the site-admin sad

      The emailsFrom and emailsReplyTo I enterred in the dialogue by re-installing the quip-package have been used, but still the neccessary emailsTo is ignored.