On March 26, 2019 we launched new MODX Forums. Please join us at the new MODX Community Forums.
Subscribe: RSS
  • Hello,

    I'm hoping this isn't a post which has already been logged. I recently upgraded my Modx install to 2.3.0 and then 2.3.1. One thing I've noticed within Chrome and using the manager is that when I try to save resources in Chrome it just sits with the window "Please Wait... Saving..." which never seems to refresh even though it does seems to save what has been done. Is there a fix for this at all.

    Cheers

    Graham

    This question has been answered by BobRay. See the first response.

    • discuss.answer
      The first thing to try is logging out, deleting all files in the core/cache directory, and clearing your browser cache *and cookies*.

      Also, check the Error log in the Manager to see if there are any clues there.
        Did I help you? Buy me a beer
        Get my Book: MODX:The Official Guide
        MODX info for everyone: http://bobsguides.com/modx.html
        My MODX Extras
        Bob's Guides is now hosted at A2 MODX Hosting
      • Many Thanks BobRay,

        That exactly did the trick. I basically removed everything from my core/cache directory as well as clearing the browser cache within Chrome as well. This didn't initially fix the issue yet from accessing the Error log I noticed that it was trying to call extras I was no longer using. I basically ensured they were forcibly removed from the system and reiterated the steps of clearing the core/cache directory and everything is working fine.

        Thanks again
        • I'm glad you got it sorted. Thanks for reporting back. smiley
            Did I help you? Buy me a beer
            Get my Book: MODX:The Official Guide
            MODX info for everyone: http://bobsguides.com/modx.html
            My MODX Extras
            Bob's Guides is now hosted at A2 MODX Hosting