Hi, I am having trouble getting MODX to work properly on my server, and when contacting support and they could not find any errors, they would like the exact requirements in a server that Modx needs to work as expected.
Could someone please provide me with this?
Thank you
-
☆ A M B ☆
- 24,524 Posts
Common server-related problems:
misconfigured PHP sessions (usually affects setup process)
Insufficient memory (usually affects setup process)
compression of css and js in the Manager (can be disabled in MODX)
file ownership and permissions
issues with flock and file locking for read/write (usually causes cache problems, can be disabled in MODX)
Overloaded shared servers not able to supply database connections