Dear MODX people,
if you updated a site and you have a "white screen of death" or encounter in its log the folloding message:
xPDODriver_ not found in xpdo.class.php
you might want to check yout config.inc.php inside /core/cache if the following variable is set:
$database_dsn = 'mysql:host=localhost;dbname=whateverthenameis;charset=utf8';
The "xPDODriver_" from the error message is the beginning of "xPDODriver_
mysql" in this case. With that line: error gone.
Cheers!