MODx Evolution Version 1.0.12
Out of the blue a clients' website is getting the error
captcha not configured properly
This happens when they try to login as a web user or when I try to login as manager user. I can't find a solution to fix this within the forum.
I've noticed that there is a new version of MODx available now. Should I just upgrade the site to version 1.0.13, or does someone have a solution for this?
Thanks in advance for any help.