Hello everybody,
My manager on evolution 1.0.10 disconnected all the time. 2-3minutes.
I have this error in my console :
TypeError: top.mainMenu.work is not a function index.php:31
TypeError: $(...) is null manager:277
Is it a bug ? I don't understand.
I cannot update with evolution 1.0.11 or more because my configuration is not compatible with kcfinder. So i am forced to use evolution 1.0.10.
thanks
Just confirming I regularly had the same issue in Firefox with being logged out automatically in 1.0.12 - not sure in 1.0.13 yet, I am just starting to work with that.
The log off doesn't happen all the time. Sometimes when I have multple evo sites open - clients have also advised when they have gmail open. I am not sure what causes it or if it is resolved but I have a feeling it might relate to what is open in other tabs of the browser. It is very frustrating.
When it happens, I clear the browser cache, shutdown the browser and start again with only the CMS open - that generally seems to make the manager useable again.