Not sure what the issue was, I re-uploaded the file in question and the issues has been resolved.
-
☆ A M B ☆
- 24,524 Posts
It's not unusual for a file to get corrupted during the upload process. It's generally recommended to upload the original .zip file and unzip it on the server, moving files into place as necessary using the server's file manager - often CPanel. Or use an SSH command line.
-
☆ A M B ☆
- 24,524 Posts
I remember the "bad old days" of spending over an hour to upload Evo and then having things fail due to bad files in the upload. The TinyMCE plugin and the core MCPuck file manager were the main culprits with all their fiddly little .js files, not to mention a flaky local Internet service.
Well, and we had issues with Windows line endings vs the *nix server systems in .php files sometimes... nothing like having your server see a // type comment, and think the whole rest of the file is part of the comment because it never sees a valid end-of-line character.