Hi there,
I've just moved a development cloud in to a production cloud using MODX CLOUD.
After reviewing the production cloud, when I clicked on certain resources they returned a blank page (or a 502 bad gateway message). Although, this happens to templates that use MIGX, some templates that are using MIGX load fine. If a resource is a child it seems to load fine, if the resource is a parent with children it doesn't load (blank page).
Everything works fine in the development cloud, just not in the final production environment. I'm a little bit confused, as its an identical copy of the site between dev/production.
Errors in error log:
[2014-02-23 14:19:43] (WARN @ /index.php) Could not load package metadata for package redirector.
[2014-02-23 14:35:19] (WARN @ /paas/c2825/www/core/components/migx/model/migx/migx.class.php : 529) PHP notice: Undefined property: Migx::$migxlang
I've followed the steps here but with no joy:
https://github.com/Bruno17/MIGX/issues/138#issuecomment-35283379
I've also tried re-installing MIGX, deleting cache folder etc...
I'm using Revo 2.2.11 / MIGX 2.6.6
[ed. note: jonleverrier last edited this post 12 years, 7 months ago.]