We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 36613
    • 328 Posts
    I create a CMP with this tutorial:
    http://www.bdcreative-design.com/blog/creating-a-cmp-in-modx-using-migxdb/

    But when i try to add item don't work.
    Firebug do this error:


    POST http://mysite.it/assets/components/migx/connector.php 500 Internal Server Error 180ms ext-base.js (riga 7)
    "NetworkError: 500 Internal Server Error - http://mysite.it/assets/components/migx/connector.php" connector.php
    


    Modx log do this:

    
    [2014-02-18 10:15:31] (WARN @ /assets/components/migx/connector.php) Could not load package metadata for package annunci.
    [2014-02-18 10:15:31] (ERROR @ /assets/components/migx/connector.php) No class specified for loadClass
    
    


      • 36613
      • 328 Posts
      Solved i dont' create the table MIGX, but i create de table manually.