Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator, www.123-support.co.uk and inform them of the time the error occurred, and anything you might have done that may have caused the error. More information about this error may be available in the server error log. Apache Server at ventoline.co.uk Port 80
According to the server logs this error occurs because one of your scripts/plugins requires more resources (php memory). From the additional checks we've made and since there is no single script that is causing these errors, we believe the scripts are timing out due to a lack of PHP memory. If the allowed maximum PHP memory for shared-hosting packages (128 MB) is reached, the script that was running at that time will time-out, thus returning the attached errors. This limit cannot be increased on our packages, regardless of the hosting plan you have, as such the only recommendation we can give is to try and optimise the installation, such as removing any plugins or 3rd party scripts that might be consuming too much memory. As this is a shared hosting package cache plugins may have a negative impact over your website performance. Usually these plugins require a large amount of memory in order to store data into the cache. As these plugins consumes most of your hosting package resources the website scripts will time out (never complete due to low memory), this resulting to Internal Server Errors. In this case we would recommend disabling all plugins and enabling them one at a time, testing which one might cause this issue. Below you can see only few error logs that were thrown when your website had an Internal Server Error: 2014-01-14T19:17:42+00:00 linweb20 httpd[2790]: [error] SystemException in API_Linux.cpp:172: setuid() failed: Resource temporarily unavailable, referer: http://www.ventoline.co.uk/manager/index.php?a=23&id=4 2014-01-14T19:17:42+00:00 linweb20 httpd[2790]: [error] Premature end of script headers: index.php, referer: http://www.ventoline.co.uk/manager/index.php?a=23&id=4
how did you find out which host I am usingFor one thing, knowing exactly what host you are using isn't necessary to know that any hosting support that returns a response like that means trouble. On the other hand, your first post tells us what hosting you're using.
Please contact the server administrator, www.123-support.co.uk and inform them of the time the error occurred, and anything you might have done that may have caused the error.
Could you be more specific with regards to what makes a host MODx friendly?
how did you find out which host I am usingFor one thing, knowing exactly what host you are using isn't necessary to know that any hosting support that returns a response like that means trouble. On the other hand, your first post tells us what hosting you're using.
Please contact the server administrator, www.123-support.co.uk and inform them of the time the error occurred, and anything you might have done that may have caused the error.