Our corporate website is on EVO, and our hosting is through GoDaddy on their Ultimate Linux servers.
Whenever we add an image in an existing or new page in MODX, we get this error message from MODX: The server closed the connection.
This also happens when we try to add a new page selecting add a new resource or selecting a resource and selecting duplicate resource.
What does this mean? Our web developer said its Go Daddy. GO Daddy says it's MODX.
I am just frustrated that we cannot update any pages on our website.
-
☆ A M B ☆
- 24,524 Posts
Check your server limits. How's your disk space allowance?
Operating system: Linux
Total Disk Space: Unlimited
Monthly Bandwidth: Unlimited
I am wondering if the Linux server did an upgrade that is not compatible with MODX Evo. Thoughts?