On March 26, 2019 we launched new MODX Forums. Please join us at the new MODX Community Forums.
Subscribe: RSS
  • Quote from: Jako at Nov 04, 2013, 07:47 PM
    Just a last question: The install process was finished until the question: 'Remove the install folder and files from my website …' or 'Please remember to remove the 'install' folder'?

    Would be interesting to solve that – if you have found the issue.

    I don’t remember the exact wording, sorry.
    • No problem, but no fix without digging …
      • Quote from: Jako at Nov 04, 2013, 04:32 PM
        Install should have executed the following line:
        ALTER TABLE  `{PREFIX}site_content` ADD COLUMN `alias_visible` INT( 2 ) NOT NULL DEFAULT  '1';


        Maybe a DB rights issue? Or something else during update?

        I had the same issue. The manual SQL query fixed it.

        Thanks!
          perusing forums is where my comp sci degree got me.
        • Just upgraded from MODX 1.0.2 to 1.0.13 and I still got this issue.
            Zaigham R - MODX Professional | Skype | Email | Twitter

            Digging the interwebs for #MODX gems and bringing it to you. modx.link
          • I had this happen on a random site move and upgrade. Tried to execute a manual query in phpMyadmin but was not having any luck, so I invoked the "Pennsylvania solution" and just re-uploaded and re-upgraded -- and it worked.