Hello,
Every time I log into the Evo 1.0.12 manager, I get an email saying important system files have been modified.
Subject: Error mail from NAME-OF-MY-Site
Important System Files have been modified.
I am also getting logged out quite regularly.
I presume this is related to settings in Tools > Configuration > User.
Any ideas how to adjust this, but keep the security checking in place? I don't mind the check when someone logs in, but the wording of the email is a pretty vague.
Logging into the manager is not an exactly error.
In "Check core files on login", I have:
index.php
.htaccess
manager/index.php
manager/includes/config.inc.php
In "Detection level of the PHP error", I have:
Ignore the warning of a slight notice level
In "email notifies system error.", I have:
error
(I also tried "error + warning + information" but this did not change the error message to something more meaningful in the email or the event log.
Thanks in advance.