Hello
I really need some help. My MODx is in a seriously bad way after some maintenance (which included a server move) by my hosting company (HostGator).
Here is a picture of what it looks like when I log in:
And then looking at the MIGX component:
As you can see - its in a pretty bad way. The chrome console gives these results when loading the front page:
Failed to load resource: the server responded with a status of 400 (Bad Request) http://computer-legacy.com/manager/min/index.php?f=/manager/assets/modext/c…ts/core/modx.console.js,/manager/assets/modext/widgets/core/modx.portal.js
Failed to load resource: the server responded with a status of 400 (Bad Request) http://computer-legacy.com/manager/min/index.php?f=/manager/assets/modext/w…assets/modext/core/modx.view.js,/manager/assets/modext/core/modx.layout.js
Failed to load resource: the server responded with a status of 400 (Bad Request) http://computer-legacy.com/manager/min/index.php?f=/manager/assets/modext/w…t/widgets/modx.panel.welcome.js,/manager/assets/modext/sections/welcome.js
3
Uncaught TypeError: undefined is not a function
This issue also happens in the latest version of Mozilla Firefox.
This is the email sent to me from HostGator:
Hello,
We are pleased to inform you that we have started the migration process for your shared account ##### on #######.hostgator.com. At this time we are transferring all data from your current shared server onto brand new hardware. Once the migration has completed, we will send another update that contains new IP addresses and information on any DNS changes that will need to be made. We will also be forwarding all traffic from your old account to the new server. This will allow you to immediately view your website on the new hardware.
(the # are censoring my username and cpanel address)
The only thing I have done to try and fix the issue was upgrade MODX from 2.2.7 to 2.2.9.
Any ideas?
Thank-you
Dan