I've come across a bug I can't seem to fix on a website we launched recently, running on 2.2.7-pl
The live version of the site:
http://www.sfxschool.org.uk/ shows a response code of 500, but the pages still load, however things like WMT and the W3C Validator fail to recognise the site, as they see the 500 error first
Meanwhile, on the demo site, which is exactly the same in terms of the codebase behind it, just held on a different portion of the same server, I get no such error:
http://sfx.madebygeo.net/
I found a bug report which describes something similar, but I'm not using the [[+modx.user]] calls which it refers to as a cause:
http://tracker.modx.com/issues/7446
Anyone seen anything like this and can give me an idea of where to look for an answer?