I have created a user who only has certain rights. I have given them access to upload to a tv but when they go to upload the file it says permission denied. Now if I upload using the main administrator the file will upload so it must be an access issue rather than folder permissions. If admin uploads the user can see and select the file they just can't upload new ones.
They only have access to the folder /images/news/ in the file tree.
The user is allowed file_upload in their access policy. What else is needed to allow the user to upload?
I think I've solved it by removing the user group from the access permissions of the media source.