On March 26, 2019 we launched new MODX Forums. Please join us at the new MODX Community Forums.
Subscribe: RSS
  • Hi,

    I m on a website using EVO 1.0.10, Quickmanager 1.5.5 Tiny 3.5.8.
    We cant seem to scroll down to the content as a work around I changed this line in the colobox.css

    #colorbox, #cboxOverlay, #cboxWrapper{position:absolute; top:0; left:0; z-index:9999; overflow:hidden;width:987px;}


    to:

    #colorbox, #cboxOverlay, #cboxWrapper{position:absolute; top:0; left:0; z-index:9999; width:987px;}


    So I deleted:overflow:hidden;

    This a bug?

    • Hello Franck !
      Same problem with 1.0.12.
      I tried your tip, but nothing changed for me.
      I emptied cache, logout, try on another PC... nothing sad

      On another website, made 15 days ago with 1.0.10 I don't have this problem.

      Very strange !

      Hope I'll find a solution too smiley
        desktop publishing & web design

        Evo and Revo user
      • Check your browser addons or plugins. I had this issue with FF in the back end but not when I disabled all the addons. Re-enabeling them one by one found the offending addon. I can scroll again. Worth a try...
          Frogabog- MODX Websites in Portland Oregon
          "Do yourself a favor and get a copy of "MODX - The Official Guide" by Bob Ray. Read it.
          Having server issues? These guys have MODX Hosting perfected - SkyToaster
        • I've disabled all plugins and extensions of firefox : no more quick manager bar...
          I've change the css of colorbox, no more quick manager bar... sad

          in Explorer, no problem smiley very strange behavior of firefox.
          So i'll use explorer for the last website i've made, firefox is ok for all my previous websites !

          Amigafreak smiley
            desktop publishing & web design

            Evo and Revo user
          • strange again ! the quick manager appears only on the homepage ! either in firefox or explorer !!!!! sad

            i've tried to change the php version from 5.2 to 5.3, no changes, emptied cache files

            I've made several website hosted by OVH (France) it's the first time that problem occures

            Need help wink

            Amigafreak
              desktop publishing & web design

              Evo and Revo user
            • Solve the problem finally ! my shortcup for the manager was http://mysitename but my website appear as http://www/mysitename

              hope it will help soemone like me :=
              Amigafreak
                desktop publishing & web design

                Evo and Revo user