Good daytime, guys
I moved my MODX based site from local MAMP server to VPS hosting.
When i succesful installed MODX 2.7, get clear admin panel. Its usual bug with js css cache. Turn off these via config.inc.php and admin panel. This trouble was solved. But after it i recieve error:
"Unexpected token <:
Service Temporarily Unavailable
The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later."
Has anyone else seen this error before? How can it be eliminated, guys?
In what direction i have to go for solving this trouble?
/connectors/element/index.php?action=getNodes&id=root
Failed to load resource: the server responded with a status of 503 (Service Temporarily Unavailable)
/connectors/element/template.php
Failed to load resource: the server responded with a status of 503 (Service Temporarily Unavailable)
Thanks for future
-
☆ A M B ☆
- 1,780 Posts
Did you re-run setup on the new server after moving? Clear cache manually, upload fresh duplicate copy of your MODX version just like you'd do for an upgrade, re-run setup.
http://rtfm.modx.com/display/revolution20/Upgrading+MODx