-
☆ A M B ☆
- 2,475 Posts
Trying to migrate an Evo site to Revo... I installed Provisioner on the Revo site, then unzipped the revogateway.zip file to the Evo's assets folders... from the Revo CMP, when I try to login, I get a popup that loads up some random page from the Evo site. No idea what's going on. Any attempt at importing assets/elements gets an error that "The site import failed -- not logged in".
Anyone have any ideas before I go tearing through the code? I'm guessing it might be some security setting I've got on the Evo site...
Thanks!
Which version of Evo and Revo are you using?
Use MODx, or the cat gets it!
OK, looks as though Provisioner has problem with Evo versions above 1.0.6. I think this has been reported before but I'm not sure if the op resolved it.
Use MODx, or the cat gets it!
-
☆ A M B ☆
- 2,475 Posts
Yikes. Ok... any ideas for making it compatible with more recent versions of Evo?
The first thing to do I suppose is to find out why we can't log into evo like we did in 1.0.6, is there anything in the Evo logs?
Use MODx, or the cat gets it!
-
☆ A M B ☆
- 2,475 Posts
Nothing in the Evo logs (or in the Revo logs). Since the Evo server was frequently targeted by hacks, I suspect that the request to access the revogateway is getting blocked (I'm not able to find that in the server's access logs either)...
So the immediate priority for me is beefing up the checks and error messages that come up when you first try to log into the Evo site. The pop-up window that comes up isn't a success or error message, it's an unstyled version of the Evo site's 404 page I think (hard to tell since it does not fit into the window).
-
☆ A M B ☆
- 2,475 Posts
Yearrgh... ok, the revogateway wasn't in the right place, so the login process never completed correctly.
All good, I'll incorporate this as soon as. So, we now know that Provisioner is OK with Evo 1.0.8
Use MODx, or the cat gets it!