Ahh... think I have solved this - nothing to do with the new install... this is in a subfolder - and I think the error is on the root version of MODx on this server...
discuss.answer
-
☆ A M B ☆
- 24,524 Posts
Yes, many of the older snippets have similar problems. That particular error structure means the error is in an Evo snippet or plugin on line 32 of that snippet or plugin, not in the MODx core itself.
Thanks Susan. Yeh I have an old version running in the root of this server and since the PHP 5.3 upgrade I guess it has been problematic...