We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 36613
    • 328 Posts
    Alla fine ho ripristinato la vecchia versione della gallery cioè la 1.5.2 sicuramente la nuova gallery non è compatibile MODX Revolution 2.2.4-pl .
      • 37123
      • 186 Posts
      Dici che sia un problema di versione? L'errore che ti dava a te era lo stesso che ho io però io sono con la 2.2.10-pl e la gallery se non erro è la 1.6 (però qui non ho la certezza). Potrei provare a scaricare una vecchia versione al limite. Il bello è che a me lo fa in locale dove una volta funzionava tutto...
      • Ah.. Ahaha ma Cristian perché non aggiorni alla versione 2.2.13? Hanno riparato diverse cose oltre a rendere il sistema più robusto e stabile.
          Francesco Mussoni | MODX Ambassador | Skype: solidusite2 | Email: [email protected]
          • 36613
          • 328 Posts
          Molti dei modx che ho sviluppato sono arrivato all versione 2.2.7 visto che effettivamete dalla 2.2.8 da il famoso problema di "Access denied" che a me sembrava abbastanza grave, visto che abbiamo avuto diversi problemi con i clienti quando per caso ho installato per la versione 2.2.9, ma la comunità modx sembrava abbastanza pacifica su sta cosa. Ora una o due settimane fa ho visto che con l'aggiornamento appunto della gallery si risolve anche quel problema, il fatto è che ora aggiornare un modx versione 2.2.4 alla 2.2.13 mi sembra un bel salto (anche dalla 2.2.7) che comunque non mi copre nessuno (dico a livello di costi di tempo e denaro). Ora comunque stiamo cercando di proporrei ai clienti un servizio di aggiornamento del cms che comunque un cliente può anche rifiutarsi di accettarlo, anche perchè uno può dire "a me hai venduto un cms la versione a me non interessa basta che funzioni".
          Per la cronaca avevo provato ad installare la nuova versione di gallery in una versione così vecchia perchè il cliente si lamentava del fatto che non funzionava bene l'ordinamento delle immagini con in drag and drop, e ho detto proviamo.
            • 36613
            • 328 Posts
            Quote from: zukimania at Mar 18, 2014, 10:43 AM
            Dici che sia un problema di versione? L'errore che ti dava a te era lo stesso che ho io però io sono con la 2.2.10-pl e la gallery se non erro è la 1.6 (però qui non ho la certezza). Potrei provare a scaricare una vecchia versione al limite. Il bello è che a me lo fa in locale dove una volta funzionava tutto...
            Anche a me con la 1.5.2 (gallery) funzionava tutto. Prova a mettere 777 i permessi di "/assets/components/gallery/cache" che ho scoperto da poco. Di solito è quella cartella che da noie quando si sposta un sito. [ed. note: cristianb88 last edited this post 10 years ago.]
              • 37123
              • 186 Posts
              Provo, ti ringrazio...
              • In effetti "Access denied" è stata una bella rottura...anche secondo me sottovalutata, o forse non trovavano il problema.. sad

                Cmq io ho fatto uno sforzo e ho aggiornato tutti i vecchi siti, soprattutto per motivi di sicurezza..
                  TilliLab | MODX Ambassador
                  website
                  • 37123
                  • 186 Posts
                  no, nemmeno con i permessi...