-
☆ A M B ☆
- 894 Posts
Go to your Elements tab and see which plugin has the ID 18 that is the plugin causing your issues.
Hope that gives you an idea what the real issue is.
Good luck.
Thanks for the tip, I'll do a little more testing.
-
☆ A M B ☆
- 279 Posts
Try clearing all core/cache/ folder contents and make sure the directory is writable for PHP
-
☆ A M B ☆
- 24,524 Posts
It's fairly obvious that there's something tripping over itself with the caching subsystem. Even on the Cloud I regularly get errors with the cache files. For example, on my own site just now I find
[2013-03-12 00:46:26] (ERROR @ /index.php) Could not retrieve data to cache for resource 51
[2013-03-12 09:30:55] (ERROR @ /index.php) Could not retrieve data to cache for resource 50
[2013-03-12 09:31:02] (ERROR @ /index.php) Could not retrieve data to cache for resource 52
Hi Susan, did you ever find out the cause of those cache errors? I'm getting this on a few sites after upgrading to 2.5.5