We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 38371
    • 42 Posts
    Hello to everyone.

    First of all, the technical details of the installation are as follows:

    • MODx: 2.2.6 (Advanced Installation)
    • Web Server: Apache 2.2.22
    • PHP: 5.4.3
    • MySQL: 5.5.24

    The problem is that access to the administration area is not possible after a fresh advanced installation. Specifically, MODx redirects to the Login page saying that the credentials are invalid.

    Installation Details
    For the installation, I have followed this guide: http://rtfm.modx.com/display/revolution20/Advanced+Installation.

    The following folders were renamed:

    • core,
    • connectors and
    • manager.

    Additionally, the "configuration key" was changed.

    Further Research
    I have already tried the following:

    1. MODx Installation Troubleshooting: http://rtfm.modx.com/display/revolution20/Troubleshooting+Installation#TroubleshootingInstallation-Ican%27tlogintothemanagerafterinstalling\!
    2. Another Forum Post: https://forums.modx.com/thread/79622/cannot-login-after-advanced-install

    The above solutions did not work. Solution (1) leads to an "Internal Server Error 500". As for solution (2), I have checked all the paths and the installation process has set them up correctly.

    Could anyone think of a cause for this problem?


    Thank you!

    This question has been answered by leffyrant. See the first response.

      • 42562
      • 1,145 Posts
      When you go to yoursite.com/manager/ to log in what do you receive for error?
        TinymceWrapper: Complete back/frontend content solution.
        Harden your MODX site by passwording your three main folders: core, manager, connectors and renaming your assets (thank me later!)
        5 ways to sniff / hack your own sites; even with renamed/hidden folders, burst them all up, to see how secure you are not.
        • 38371
        • 42 Posts
        Quote from: donshakespeare at Mar 12, 2013, 05:49 AM
        When you go to yoursite.com/manager/ to log in what do you receive for error?
        "The username or password you entered is incorrect. Please check the username, re-type the password, and try again".
        • discuss.answer
          • 38371
          • 42 Posts
          I have just re-installed MODx following the same steps as described in the first post and it works.

          Although I have tried installing it twice before posting the problem, I must have been configuring the passwords wrong.

          Conclusion
          False alarm... the advanced installation works fine.