We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 38357
    • 178 Posts
    Hello all,
    I am suddenly getting a server error. The only real change I have made lately is to install Notify and Subscribe although the error occurred before installing Subscribe.

    The error showing is:

    syntax error:
    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

    From the server log:
    [Wed Feb 20 07:09:44 2013] [error] [client 203.123.90.130] (12)Cannot allocate memory: couldn't create child process: /opt/suphp/sbin/suphp for /home/qpgccom/public_html/manager/min/index.php, referer: http://www.qpgc.com.au/manager/index.php?a=57
    [Wed Feb 20 07:09:44 2013] [error] [client 203.123.90.130] (12)Cannot allocate memory: couldn't create child process: /opt/suphp/sbin/suphp for /home/qpgccom/public_html/manager/min/index.php, referer: http://www.qpgc.com.au/manager/index.php?a=57
    [Wed Feb 20 07:09:44 2013] [error] [client 203.123.90.130] (12)Cannot allocate memory: couldn't create child process: /opt/suphp/sbin/suphp for /home/qpgccom/public_html/manager/min/index.php, referer: http://www.qpgc.com.au/manager/index.php?a=57
    [Wed Feb 20 07:09:04 2013] [error] [client 203.123.90.130] (12)Cannot allocate memory: couldn't create child process: /opt/suphp/sbin/suphp for /home/qpgccom/public_html/index.php, referer: http://www.qpgc.com.au/manager/index.php?a=30&id=1
    [Wed Feb 20 07:09:04 2013] [error] [client 203.123.90.130] (12)Cannot allocate memory: couldn't create child process: /opt/suphp/sbin/suphp for /home/qpgccom/public_html/index.php, referer: http://www.qpgc.com.au/manager/index.php?a=30&id=1
    [Wed Feb 20 07:09:04 2013] [error] [client 203.123.90.130] (12)Cannot allocate memory: couldn't create child process: /opt/suphp/sbin/suphp for /home/qpgccom/public_html/connectors/system/contenttype.php, referer: http://www.qpgc.com.au/manager/index.php?a=30&id=1
    [Wed Feb 20 07:09:04 2013] [error] [client 203.123.90.130] (12)Cannot allocate memory: couldn't create child process: /opt/suphp/sbin/suphp for /home/qpgccom/public_html/connectors/resource/index.php, referer: http://www.qpgc.com.au/manager/index.php?a=30&id=1

    Any help appreciated.

    PS. Since posting it is now returning the same error every time I try to modify a User's details. From the server log:
    [Wed Feb 20 13:31:29 2013] [error] [client 203.123.90.130] (12)Cannot allocate memory: couldn't create child process: /opt/suphp/sbin/suphp for /home/qpgccom/public_html/index.php, referer: http://www.qpgc.com.au/manager/index.php?a=34&id=210
    [Wed Feb 20 13:31:29 2013] [error] [client 203.123.90.130] (12)Cannot allocate memory: couldn't create child process: /opt/suphp/sbin/suphp for /home/qpgccom/public_html/connectors/security/user/setting.php, referer: http://www.qpgc.com.au/manager/index.php?a=34&id=210 [ed. note: bobd72 last edited this post 13 years, 7 months ago.]
      • 38357
      • 178 Posts
      Problem solved - the hotsing company had decreased my php_memory limit without consultation. Aggghh!