I'm trying to create a new Articles template, but it won't save any of the edits I make to it. It's driving me nuts. Anyone had this problem before of know what is causing it?
Thanks
[ed. note: markg last edited this post 13 years, 7 months ago.]
Content Creator and Copywriter
That could be mod_security.
http://wiki.modxcms.com/index.php/What_is_mod_security_and_how_does_it_affect_me
Another possibility is a mismatch between the date/timezone settings for Php, MySQL, and the MODX system setting.
Bob,
seemed to be a hosting/installation issue. Did a complete reinstall and that seems to have fixed it, except now I'm getting syntax errors thru out the backend. aye, aye, aye.
Plus it turns out there was a hosting memory limitation.Have upped the ,e,pry so we'll see how that goes.
[ed. note: markg last edited this post 13 years, 7 months ago.]
Content Creator and Copywriter