When I want to go to packet-manager I get the error that I "don't get response from the provider, check the service URL."
See screenshot in attachment (it's in Dutch).
With other websites I have no problem with going to the packet manager. I already installed some modx-sites and this is the first time I get this error. Reinstalling is not helping and during the installation I get no errors.
Maybe there is a firewall on this server, preventing access to this URL.
I actually had this problem, and it was fixed after I opened a ticket at my service provider.
Hey, problem solved after contacting the hosting company. They had disabled some functions in php to increase security. Also I had to input new paswords as admin for al the sites, probably also because of that update. Hosting companies and webdesigners, not always a good mix. ;-) Case closed for now.