We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 43864
    • 151 Posts
    Hey, I'm running 2.2.6.

    When I want to go to packet-manager I get the error that I "don't get response from the provider, check the service URL."

    See screenshot in attachment (it's in Dutch).

    With other websites I have no problem with going to the packet manager. I already installed some modx-sites and this is the first time I get this error. Reinstalling is not helping and during the installation I get no errors.

    Any idea?

    This question has been answered by multiple community members. See the first response.

    • discuss.answer
      • 36996
      • 211 Posts
      Maybe there is a firewall on this server, preventing access to this URL.
      I actually had this problem, and it was fixed after I opened a ticket at my service provider.
      • discuss.answer
        • 28042 ☆ A M B ☆
        • 24,524 Posts
        Or curl could be disabled or otherwise blocked for security reasons. A local firewall or router firewall is also a possibility.
          Studying MODX in the desert - http://sottwell.com
          Tips and Tricks from the MODX Forums and Slack Channels - http://modxcookbook.com
          Join the Slack Community - http://modx.org
        • discuss.answer
          • 43864
          • 151 Posts
          Hey, problem solved after contacting the hosting company. They had disabled some functions in php to increase security. Also I had to input new paswords as admin for al the sites, probably also because of that update. Hosting companies and webdesigners, not always a good mix. ;-) Case closed for now.