I am able to login, however once in the manager the preloader keep running and the resource tree won't load.
Cleared cache already, tried it in firefox, internet explorer and chrome all with same results.
I havent been working on this website for a while so no changes made.
Any ideas?!
Thanks in advance.
The first thing to try is turning off the compress_js and compress_css System Settings (if you can't do it in the Manager, you can use PhpMyAdmin to change the modx_system_settings table). Next: Log out, manually delete all files in the core/cache directory, clear your browser cache and cookies, and log back in.
Another possibility is a plugin that's crashing because of a PHP upgrade. Try disabling all plugins (you can do that in the modx_site_plugins table if necessary).
-
☆ A M B ☆
- 24,524 Posts
Evo doesn't compress the js or css.
First, check your assets/cache folder, make sure all the resource cache files are gone. Empty the site.idx.cache.php (or whatever it's called) file; don't delete it, just empty it. MODx will regenerate it. Check your manager/includes/config.inc.php file to make sure there's nothing nasty added to it, especially any eval() functions. If you can, that file should be set to read-only permissions anyway. Clear your browser cache and any cookies for that domain. Disable any plugins like MangerManager.
If that doesn't help, save your manager/includes/config.inc.php file, and re-install Evo. Delete the entire /manager/ folder then upload the new Evo files, replace your saved config.inc.php file in the /manager/includes folder, and run the installer in upgrade mode.
maybe check permissions / chmod and its "owner", site could be moved by host.
Evolution user, I like the back-end speed and simplicity

I did find this error log in the database Table (error dating from summer 2012): modx_event_log;
« Failed to create the database connection! »
i guess "repair database table" in phpmyadmin doesn't do and help?
did fix a problem for me once.
Evolution user, I like the back-end speed and simplicity

All tables seem healthy, i am still looking for the cause.
Well can't seem to get this sorted :/