Apologies if this has been documented elsewhere, I searched around the forums and didn't come up with anything.
I recently deployed a modX revo site (
v 2.2.6-pl (traditional)). I do not know much about the server config but can request any necessary information from the webmaster. I do know that it is a
windows server (I know, not my choice) with the necessary extensions installed.
The site displays fine, but these two snippets don't seem to be outputting any content. It isn't even outputting any errors. Both snippets have been successfully upgraded to the latest versions. I have the same site configured on my staging server (a unix shared host) and it's working fine. I have included links to the deployed & staging sites below, any and all help would be greatly appreciated. Gotta get this broken site fixed!
Live:
http://onestopelectricmotor.com/
Staging:
http://one-stop.joshlasdindesign.com/