On March 26, 2019 we launched new MODX Forums. Please join us at the new MODX Community Forums.
Subscribe: RSS
  • stalemate resolution associate Reply #1, 6 years, 8 months ago
    I'm attempting to modify the php.ini file to enable the XSLTProcessor, however I can't find the location of the php.ini file, and I believe that it is either a folder rights issue, or I'm ignorant or it is karma punishing me for writing run-on sentences.

    From what I've read, the php.ini file is normally in /usr/local/lib directory, but I'm unable to see the contents of that directory, much less modify it. What am I missing? Just so you know, until I started working with cloud last week, I had never done any development on UNIX/LINUX servers, so you can imagine how fail I can experience.

    I also want to thank those involved with the creation cloud dashboard and videos and documentation: I went from utterly clueless to feeling really comfortable in the space of about 15 minutes.

    Any help is greatly appreciated.

    This question has been answered by stalemate resolution associate. See the first response.

    • I'm not sure, but I don't think there's custom php.ini's in Cloud right now. If you shoot a message to support@modx.com (or through the Help button in the dashboard) it might be something we can enable for you manually.
        Mark Hamstra • Developer spending his days working on Premium Extras and a MODX Site Dashboard with the ability to remotely upgrade MODX and extras to make the MODX world a little better.

        Tweet me @mark_hamstra, check my infrequent blog at markhamstra.com, my slightly more frequent ramblings at MODX.today or see code at Github.
      • discuss.answer
        stalemate resolution associate Reply #3, 6 years, 7 months ago
        Hi Mark,

        Just to follow-up on this, I happened to check this morning and this issue has been resolved. Thanks to you, Jay, and the entire gang at MODX for helping to make this happen!

        Regards,
        Tom