We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 38121
    • 36 Posts
    Modx 2.2.6 is out, Hurrah! and Congrats to the team!

    Setup reports an error after upgrading from 2.2.5-pl tradi to 2.2.6-pl tradi.

    The error is:
    Error while upgrading the table for the class ModResource
    Array(
    [0] => 42000
    [1] => 1061
    [2] => Duplicate key name 'cache_refresh_idx'
    )


    - Does anybody else see this ?
    - Modx seems to work properly, should I be concerned about it or can I ignore it?


    ------------------
    Server setup:
    - modx revo 2.2.6-pl tradi. upgraded from 2.2.5-pl tradi.
    - MAMP 2.1.1 (php 5.3.14, MySQL 5.5.25, php accelerator disabled)

    Modx packages (all latest versions):
    - FormIt, GetResources, GetResourceField, mirror, phpThumbOf, Simplesearch, SitemapFriend, TinyMCE, translit, Wayfinder

    Upgrade process: as instructed on rtfm, yep I did merge files with ditto ^_^

    How about the error log you ask? Empty, relentlessly empty smiley

    This question has been answered by yogooo. See the first response.

    [ed. note: yogooo last edited this post 13 years, 9 months ago.]
    • discuss.answer
      • 38121
      • 36 Posts
      Found it: #8829