We launched new forums in March 2019—join us there. In a hurry for help with your website? Get Help Now!
    • 11798
    • 43 Posts
    I started reinstall with Wayfinder. Like before, the detail / info fields were empty. License field was empty and I got:

    Console running...
    Attempting to install package with signature: wayfinder-2.3.3-pl
    Package found...now preparing to install.
    Target directory is either not a directory or writable: /core/packages/
    Could not transfer package wayfinder-2.3.3-pl.transport.zip to /core/packages/.
    Could not install package with signature: wayfinder-2.3.3-pl

    Please check the attached image.
      • 10208 ☆ A M B ☆
      • 1,780 Posts
      Uninstall it first. Remove from package management. Then re-download it from package management, and install.

      Reinstall doesn't work when this is occurring.
        Frogabog- MODX Websites in Portland Oregon
        "Do yourself a favor and get a copy of "MODX - The Official Guide" by Bob Ray. Read it.
        Having server issues? These guys have MODX Hosting perfected - SkyToaster
        • 11798
        • 43 Posts
        Somehow, it did not really work out..

        Please select an uninstall mode:
        x Uninstall
        This will uninstall all versions of the package. They will remain in the grid for possible re-installation.

        I got this output in the message window:

        Console running...
        Finding package with signature: wayfinder-2.3.3-pl
        Target directory is either not a directory or writable: /core/packages/
        Could not transfer package wayfinder-2.3.3-pl.transport.zip to /core/packages/.
        Package found. Preparing to uninstall.
        Target directory is either not a directory or writable: /core/packages/
        Could not transfer package wayfinder-2.3.3-pl.transport.zip to /core/packages/.
        Package successfully uninstalled with signature: wayfinder-2.3.3-pl

        Package stays in the Package repository.
          • 11798
          • 43 Posts
          Okay, I solved it.

          I copied the setup directory onto the webspace again and chose the upgrade installation. (Backup in advance, as always recommended.)
          Now it works properly. It only took like 10 minutes to fix it.

          Thanks for your help.

          Didn't we have a "Solved"-Button somewhere? Where was it again? [ed. note: Hardoman last edited this post 13 years, 10 months ago.]